Forum rules


I once worked for a guy. He said, "You can either do it my way, or do it a better way."

Every now and then I had to tell him the truth. It's was as easy as that.

Navigatrix is a community project that relies on user donations of time, money, expertise, and enthusiasm.
Your donation frees up additional resources and moves us forward.
Please consider how you will make your contribution for the development of Navigatrix.
Click here to help with a donation.




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Is something wrong with the forum registration?
PostPosted: 19 May 2016, 10:51 
Site Admin

Joined: 09 Dec 2010, 13:43
Posts: 19
Some users reported problems to access to the download zone, I think the confirmation email is not being sent.


Top
 Profile  
Reply with quote  
 Post subject: Re: Is something wrong with the forum registration?
PostPosted: 20 May 2016, 17:45 

Joined: 04 Nov 2010, 20:51
Posts: 1062
I gave it a kick. But this fails in the "I don't know" category.

Maybe a spam folder...maybe being blocked by the user's ISP spam filter. (The hosting company, Arvixe, has a swirling roster of spammers.)

My personal email is with the same hosting company, I do know that it is slow sometimes...sometimes in the neighbourhood of an an hour, two....four hours lag. It maybe a case of "if you don't pay much, you don't get much."


Top
 Profile  
Reply with quote  
 Post subject: Re: Is something wrong with the forum registration?
PostPosted: 24 May 2016, 22:18 

Joined: 04 Nov 2010, 20:51
Posts: 1062
This might be the problem.We've been getting these on our personal emails (same server, emu.arvixe.com) I obscured the id of the person we've been in contact with
Quote:
Reporting-MTA: dns; emu.arvixe.com

Action: failed
Final-Recipient: rfc822;XXXXXXXX@YYYYYYYYYY.YYY
Status: 5.0.0
Remote-MTA: dns; mx1.YYYYYYYYYY.YYY
Diagnostic-Code: smtp; 550 #5.7.1 Your access to submit messages to this e-mail system has been rejected.
We are on a shared server. I think someone who shares this server was very naughty and other ISPs have blocked any email from our *shared* server.


Top
 Profile  
Reply with quote  
 Post subject: Re: Is something wrong with the forum registration?
PostPosted: 26 May 2016, 20:47 

Joined: 04 Nov 2010, 20:51
Posts: 1062
I found a switch in the settings
Quote:
The SPF system allows you to specify servers and IP addresses that are authorized to send mail from your domain(s). This feature works to prevent outgoing spam messages.
so we are no longer sending email from emu.arvixe.com, but from +mx +ip4:216.172.189.133 ~all.

I have no idea what all that means, or how it works, but let's see if that makes a difference.


Top
 Profile  
Reply with quote  
 Post subject: Re: Is something wrong with the forum registration?
PostPosted: 30 May 2016, 11:51 
Site Admin

Joined: 05 Nov 2010, 01:00
Posts: 183
In fact, its most likely that our eMails end up in the Spam Folder. I hope Moes solution will work, lets see...


Top
 Profile  
Reply with quote  
 Post subject: Re: Is something wrong with the forum registration?
PostPosted: 30 May 2016, 13:42 
Site Admin

Joined: 09 Dec 2010, 13:43
Posts: 19
gmail, yahoo, hotmail... have changed their spam policy recently and they are marking as spam a lot of activation messages from everywhere :(


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Credits © 2010 - 2017