- A Voyager's Companion

Page 5 of 5

Author:  David [ 19 Apr 2015, 13:42 ]
Post subject:  Re: Pactor

What do you mean by saying you did see some "gibberish" ? Any piece of detailed information may help.
Try all the different baud settings .... even the lowest will be way faster than the fastest pactor connection.

Author:  jens [ 19 Apr 2015, 13:47 ]
Post subject:  Re: Pactor

further strangeness ... I am playing with the fax program and it would appear that the computer is getting data from the modem. This is the first time running this program and I have yet to find a valid fax transmission but general noise and the screen seem to sort-of correspond .....

Author:  jens [ 19 Apr 2015, 13:49 ]
Post subject:  Re: Pactor

gibberish refers to strange characters that are connect/disconnect noises being interpreted as characters.
I am going through the different speeds now.

Author:  jens [ 19 Apr 2015, 13:59 ]
Post subject:  Re: Pactor

No change with different speeds. In case I have not said, I am using the dumb terminal option and type in 'h' and a carriage return which gives me a summary of commands under windows or nx using bluetooth but gives me nothing under the wired setup other than the local echo.
When testing speeds I did not shut down AirMail but just the terminal session. The terminal always shows com3 as open.
There is one oddity .... when setting up options connections, under the field 'baud rate' is written in brackets (unknown device). Modem type selected is PTC-IIusb and actual modem used is a DR7400.

Author:  David [ 19 Apr 2015, 14:01 ]
Post subject:  Re: Pactor

So i suppose then you have seen this output within the airmail terminal...this would mean the data from the comports comes up to the airmail.

Author:  jens [ 19 Apr 2015, 14:10 ]
Post subject:  Re: Pactor

yes, and that is also how I interpret things.
I am currently looking at what might be a weather fax slowly scrolling down the screen on the 'fax' program which would also suggest connectivity between the modem and the computer.

Author:  David [ 19 Apr 2015, 14:14 ]
Post subject:  Re: Pactor

The JWX FAX takes the signal from the audio input connected to the headphone of a radio. Use hamfax from the menu instead (Manta->SSB Radio-> FAX Reciever/Sender).

Author:  jens [ 19 Apr 2015, 14:21 ]
Post subject:  Re: Pactor

sigh .... when I click on 'receive' I get 'could not open serial device'. I will try it under bluetooth next.

Author:  David [ 19 Apr 2015, 14:24 ]
Post subject:  Re: Pactor

Did you use Hamfax and did you set it up (Options -> Device Settings) ?

Author:  jens [ 19 Apr 2015, 14:42 ]
Post subject:  Re: Pactor

No, I am completely flying in the dark here. Tried to set it up but have no clue so can't continue down this path and introduce more possible errors.

While I had bluetooth on I tried AirMail again via the terminal and it worked fine. Setting back up for wired connection now.

Author:  jens [ 19 Apr 2015, 14:45 ]
Post subject:  Re: Pactor

Same as before, no response from the DR7400 to the 'h' typed in on the dumb terminal.

Author:  jens [ 19 Apr 2015, 16:17 ]
Post subject:  Re: Pactor

I am going to reduce my efforts to get things going. It would appear that there is an issue properly initializing the ports somehow because now I am unable to connect via bluetooth as well. This is after a reboot of both the computer as well as the modem and trying various ways of starting the program up.
With it working sometimes and not other times, there is definitively a bug someplace but I am not the right person to trace it down. I will however try things that may be suggested by those in the know in order to help sort the issue.

Author:  jens [ 19 Apr 2015, 17:02 ]
Post subject:  Re: Pactor

Last update - I had no success connecting to the modem (this was with the memory stick in a different USB slot). I switched to the old USB slot and things started working again with bluetooth. Switching back to the previous USB slot and bluetooth still worked. Basically there is no apparent (at least to me) pattern of things working or not working which makes it impossible (for me) to point in any specific direction of where to try and find the issue.
Well I guess the one thing that remains consistent is that the serial USB link doesn't work. Sometimes the port 3 shows open but neither connect method works, sometimes the port shows as not available (even though comports -l shows it to be present) .... very frustrating.
Thanks for the help even though it did not lead to a resolution.

Page 5 of 5 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group