- A Voyager's Companion

Boot on Navigatrix on USB device ?
Page 1 of 1

Author:  Phil171 [ 11 Nov 2015, 07:38 ]
Post subject:  Boot on Navigatrix on USB device ?

Hello guys
I've downloaded latest Navigatrix software and Windows installer, install on USB stick (32Go) but, when selecting USB boot (F12) message appearing and nothing works.
Same if I modify the boot sequence, formerly HDD first, now USB first.
Any idea ?
N.B: Previous (old) Navigatrix on USB works fine...

Message :
Missing operating system.
Intel UNDI, PXE-2.1 (build 082)
For Realtek RTL8111B/8111C Gigabit Ethernet Controller v2.17
PXE-E61 : Media test failure, check cable
PXE-M0F : Exiting PXE ROM

Author:  uncndl1 [ 12 Nov 2015, 20:20 ]
Post subject:  Re: Boot on Navigatrix on USB device ?

If I'm reading your post correctly, you have a computer that you've changed the boot order in the bios. You've changed it to boot from the usb drive and when you use your old Nx usb stick, everything works just fine. Now you've downloaded the newest version of Nx and the usb stick you made does NOT work. In your post you mentioned the "windows installer".
Does this mean that you have a windows computer that you use when booting up Nx? If so, it sounds like you have a corrupted download of the newest version. I would start fresh, and re-format the usb drive you want to put Nx onto, and then re-read these directions:
Hopefully Moe or David or someone else will chime in, as I only know how to make this work using Linux.
Best regards.
P.S., if you still are having problems, I'm glad to mail you a working usb stick with the newest version. Paying it forward so to speak.

Author:  Phil171 [ 13 Nov 2015, 07:24 ]
Post subject:  Re: Boot on Navigatrix on USB device ?

I have a Dell computer (Vostro 1510) with Windows Seven Ultimate OS and the bios accept to boot to another source by hitting "F12" key.
Because it doesn't work when using latest Nx installer on USB stick, I've changed booting order to select USB first and HDD if there is not bootable USB device.
Installer has re-format in FAT32 before installing the newest version of Nx, but I do not check MD5 of downloaded file.
I'll do it before next test.
Thanks for your help,
Best regards,

Author:  Moe [ 14 Nov 2015, 04:25 ]
Post subject:  Re: Boot on Navigatrix on USB device ?

Philippe, how are you creating the LiveCD USB stick?

I'll take a stab at the syslinux package, as I ran into a similar situation creating a Xubuntu LiveCD from a current Xubuntu system.

Unfortunately, I don't recall how I beat it into submission.

Author:  Phil171 [ 14 Nov 2015, 05:27 ]
Post subject:  Re: Boot on Navigatrix on USB device ?

Hello Maurice,
Nice to read you !

As explained in my first post, I've created Nx LiveCD with Nx-setup installer dowloade in the same time. Nada, rien nothing, no boot from "F12" sequence or changing BIOS boot sequence by "F2".
I've tried again with latest version of Unetbootin for Windows, same problem.
It was on a 8Go USB stick, then I suspected this device to be "3O" (Out Of Order) because I used this 8Go previously to test Xubuntu 14.04-i386.iso and it doesn't boot too, and tried with an 32 Go USB stick who normally works fine, same problem, no boot.
Just at this time, I've checked MD5 Nx.iso, the file is OK.
It seems there is a problem but where ?
PS: My old Nx version works fine (Navigatrix 13.04 - Release i386)

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group