The Navigatrix has been updated. The new website can be found at navigatrix.net.




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Wifi

Joined: 21 Feb 2013, 12:46
Posts: 76
Hi guys,

Just installed NX on Bootkamp and it did find my Huawei E5 Mifi right away.
Via Airport that is. After a few start ups it did not connect anymore. It just doesn't find the Network any more.The same setup works on my toughbook with no problems at all.
Any clues?

Cheers,
Atmo


Top
   
 
 Post subject: Re: Wifi

Joined: 04 Nov 2010, 20:51
Posts: 1062
When something is working and then stops working it falls into 4 categories; operator, configuration, hardware, or mystery.

If the initial installation worked a few times, and you rule out operator and hardware...and nothing was changed by you, rather than looking for something 'we know not what'...we would be looking for a pattern that sets up the failure.

Working --------------[what happened??]------------------Not Working

a fresh install might be the means to test if there is a 'dark hand' involved and your machine is changing something that creates a failure.


Top
   
 
 Post subject: Re: Wifi

Joined: 21 Feb 2013, 12:46
Posts: 76
Yes, that makes sense......,
having three operating systems run on a seven year old Macbook 13 with a dual core processor might do some things on the mystery level.
It's just such a nuisance to reinstall all the chart data and so on again...

Plus, sailing around the world for three years, not having an address and being an Australian resident with a foreign Passport makes you eligible for all sorts of Government trojans of several sides which does some changes to your systems as well.

O.k., let's see how a reinstall works...

Oh, I am running NX of a 16Gb stick..


Top
   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Search for:

Credits © 2010 - 2023