- A Voyager's Companion

ptc 2 usb blutooth problems
Page 1 of 1

Author:  lapaloma [ 01 May 2014, 13:56 ]
Post subject:  ptc 2 usb blutooth problems

after installing navigatrix, sucsessfully paired with ptc 2 usb blutooth and navigatrix, airmail has problems to comunicate.
following masage in the airmail-terminal winddow during initialisation apears:

ERROR: Set Comm State failed ( COM1):6 Terminal window will be closed.

It seems to be a problem between airmail and COM1 blutooth.
can anybody help ?

Andreas Pongratz

Author:  Markus [ 01 May 2014, 18:54 ]
Post subject:  Re: ptc 2 usb blutooth problems

There was a note recently in this post about a comport related error in the Airmail script and how to fix it. Not sure if it will remedy your issue but worth a try.

While you're at it also check that you have the correct comports script which is decribed in another post (the comports script is called by the Airmail script).

I remember having the same issue that you describe a while ago, but Pactor with USB worked fine and I didn't bother to get to the bottom of the Bluetooth issue then. Now I no longer have a Bluetooth capable laptop...

Author:  lapaloma [ 09 May 2014, 21:38 ]
Post subject:  Re: ptc 2 usb blutooth problems

We still are not able to solve the problem. Is there nobady to aid to us to get the port issue solved.


Author:  Moe [ 10 May 2014, 02:43 ]
Post subject:  Re: ptc 2 usb blutooth problems

Yes, but possibly not in the time frame you would wish.
Navigatrix is a community project that relies on user donations of time, money, expertise, and enthusiasm.

Author:  lapaloma [ 11 May 2014, 20:15 ]
Post subject:  Re: ptc 2 usb blutooth problems

Moe, sorry I do understand. Just had the program installed on a friends computer. Only Airmail is not working due to the blutho0th problem. We hope some solution will come up.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group