- A Voyager's Companion

Can't login after installation
Page 1 of 1

Author:  frasco [ 14 Jun 2015, 12:48 ]
Post subject:  Can't login after installation

Thought it was due to a keymap error as I accidentally ran the Spanish version the first time but even after a second installation I can't login, neighter through LightDM nor a virtual terminal (Ctrl+Alt+F2 for example). Some characters display correctly there but others either don't output anything or they move the cursor left, right, up or down.

Think I'm gonna install a third time with username "abc" and password "abc" as those output correctly and then see if I can fix the issue after logging in...

And yes, I've tried the keymap selector at the login screen but doesn't seem to make any difference.

Author:  Moe [ 14 Jun 2015, 17:51 ]
Post subject:  Re: Can't login after installation

What keyboard do you have and what language do you wish to use?

Author:  frasco [ 15 Jun 2015, 01:24 ]
Post subject:  Re: Can't login after installation

EeePC laptop, FI keyboard. But the password would've been typed identically with a US layout. The first installation had the Spanish layout as default, that's why I did the reinstall. Third installation with password "abc" worked fine and the keyboard works normally after I'm logged in.

I've installed many dozens (if not hundreds) of different Linux distributions over the years but have never ran into this kind of issue before. And I've always been able to use the virtual terminal, in which case I probably could've sorted out the issue manually.

Author:  David [ 18 Jun 2015, 01:25 ]
Post subject:  Re: Can't login after installation

IBus makes problems sometimes. It can be removed safely. This may solve some keyboard configuration problems: sudo apt-get --purge remove ibus

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group